HomeSupport
Custom Button Selec...
 
Notifications
Clear all

[Solved] Custom Button Selector is not working


Courtney Logan
(@courtney-logan)
New Member Customer
Joined: 4 weeks ago
Posts: 1
Topic starter  

Hi, I have recently purchased the pro version of the plugin. We have configured two triggers for the tour to work:
1. First time visitors should be able to see that when scrolling our dashboard page.
2. Secondly we have a button in place to trigger the tour any times the user wants to see that he/she must be able to see that.
The problem is with the second selector the custom one it is not working. Can someone look into this. Let me know what else needed to get that issue resolved. Thank you!


Quote
Deep Presentation
(@admin)
Member Admin
Joined: 2 years ago
Posts: 69
 

Hi there,

If you want to specify trigger element manually by id 42666, use #42666 instead of [id="42666"]. In mean time I'll check, where is a problem with selector by attribute and let you know.


ReplyQuote
Deep Presentation
(@admin)
Member Admin
Joined: 2 years ago
Posts: 69
 

Hi,

I've just checked starting with using selector in form of attribute ([id="xxx"]) and everything works normally. Can you share a link to the page, where your tour should start and also print-screen of its configuration on the admin board?


ReplyQuote
Deep Presentation
(@admin)
Member Admin
Joined: 2 years ago
Posts: 69
 

As you haven't answer more then 2 weeks, I suppose everything works for you and I'm marking this thread as solved.


ReplyQuote
Share:
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram