Plugins Intro Tour Tutorial Support License key doesnt work 2 ...
Notifications
Clear all

[Solved] License Key does'nt work

5 Posts
2 Users
0 Reactions
530 Views
(@isabel-stahl)
Posts: 3
Active Member Customer
Topic starter
 

Hello,

 

we just installed the Pro-Extra extansion and we have the following issue.

 

When we enter the settings, get on "License", the ring does not turn into a button. It constantly loads and if we enter the key, it does not accept it. This happend to us on dev-server and on localhost. 

We thentried the plugin on another wordpress with less other plugins and then we had the button with "activate" in it, but we get the error Activation failed Error: Consumer key or secret is missing. In case of troubles with activation, try it in 1 hour, if it doesn't work neither, don't hesitate to contact our support.

 

Your assistance would be highly appreciated.

Thank you.

 
Posted : 07/11/2022 6:10 pm
(@admin)
Posts: 90
Member Admin
 

Hello Isabel,

Can you check your permalink structure settings?

If you use Plain permalink settings, wordpress doesn't open its API. Not all
plugins and themes use that, but many yes like our plugin. So generally it is not a good practice to set Plain permalink structure from many reasons (SEO included)

Let me know if this is your case please.

Have a nice day

 
Posted : 09/11/2022 1:29 am
(@isabel-stahl)
Posts: 3
Active Member Customer
Topic starter
 

Thanks for the answer and your suggestion. I just checked everything and we already changed our permalink on one project to post name and on the other to day and name and it still does not load our key. I also checked everything on my localhost to test it here, but it is the same issue.

 
Posted : 09/11/2022 9:20 am
(@isabel-stahl)
Posts: 3
Active Member Customer
Topic starter
 

We just checked the console in the backend and saw that there is this error.

 

A collegue just mentioned, that our sites are on a htaccess.

 

Hope this hints will help.

 
Posted : 09/11/2022 4:23 pm
(@admin)
Posts: 90
Member Admin
 

Problem was solved by enabling WordPress REST API (Changing permalink structure)

 
Posted : 21/01/2023 4:13 pm
Share:
chevron-right-circle linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram